Topic

Problem with UNDERLINE feature


Forum Posting

A Membership is required to post in the forums. Login or become a member to post in the member forums!

Home Forums Administration & Support Website & Forum Support Problem with UNDERLINE feature

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #3523177
    Eric Blumensaadt
    BPL Member

    @danepacker

    Locale: Mojave Desert

    Every time I <span style=”text-decoration: underline;”>underline</span> a word the final version, after I have hit “SUBMIT” does not underline but gives me a strange set of symbols around the word.

    What gives??

    #3523186
    Ryan Jordan
    Admin

    @ryan

    Locale: Central Rockies

    test. (mac / chrome)

    #3523188
    Ryan Jordan
    Admin

    @ryan

    Locale: Central Rockies

    Eric, <span> tags aren’t allowed. Try using the <u> and </u> tags, or use the U tooltip in the Visual editor.

    #3523192
    rubmybelly!
    BPL Member

    @sleeping

    Locale: The Cascades

    FWIW, It’s the U tool tip that’s using the span code that shows up. Using <u> </u> also doesn’t work.

    Weird, I see it’s working for you, but when I try both of your suggestions, they don’t work. Are you on a Mac in Safari?

    #3523200
    Eric Blumensaadt
    BPL Member

    @danepacker

    Locale: Mojave Desert

    I’m in a MacBook Pro laptop on Safari.

    #3523201
    Ryan Jordan
    Admin

    @ryan

    Locale: Central Rockies

    This is a test with Mac / Safari.

    #3523207
    rubmybelly!
    BPL Member

    @sleeping

    Locale: The Cascades

    Weird.

    If I’m in the visual editor and I <span style=”text-decoration: underline;”>something</span> I  get this.

    If I’m in the text editor and I underline

      something

    I get this.

    #3523210
    rubmybelly!
    BPL Member

    @sleeping

    Locale: The Cascades

    But if I got into visual and use u inside of <> instead of ul, then I can get an <u>underline</u>, but i have to override the auto tags to do so.

    Now that’s really weird. When I first used the <u>underline with u</u> in text, and then checked under visual, it showed it as being underlined, but when I published, it didn’t.

    #3523212
    rubmybelly!
    BPL Member

    @sleeping

    Locale: The Cascades

    Also using a Macbook Pro, like Eric, Retina, 13 inch, early 2015. macOS version 10.13.3, Safari version 11.0.3 (13604.5.6)

    #3523231
    Nick Gatel
    BPL Member

    @ngatel

    Locale: Southern California

    <span style=”text-decoration: underline;”>test with MacBook Pro, Safari, using the underline icon in the formatting bar</span>

     

    #3523232
    Nick Gatel
    BPL Member

    @ngatel

    Locale: Southern California

    I had to manually format using <u> text </u>

    <u>test with MacBook Pro, Safari, using the underline icon in the formatting bar</u>

    Nope, that doesn’t work either.

    Obviously Eric is correct — there’s a problem.

    #3523281
    rubmybelly!
    BPL Member

    @sleeping

    Locale: The Cascades

    FWIW, exact same thing happens when I try to underline on my iPhone. The only thing I can think of is that it works for you, Ryan, because you were signed in on your administrator account.

    Any Windows users out there that could try to post with something underlined to see if it’s a Mac problem only?

    #3523323
    Mike B
    BPL Member

    @highwarlok

    Locale: Colorado

    Linux – Firefox

    <span style=”text-decoration: underline;”>Underline in the editor is visually correct as I type this.</span>

    <u> u between <> test </u> closed u tag

    #3523324
    matthew k
    Moderator

    @matthewkphx

    mac <span style=”text-decoration: underline;”>safari</span>

    #3523325
    matthew k
    Moderator

    @matthewkphx

    mac <span style=”text-decoration: underline;”>firefox</span>

     

     

    #3523328
    Mike B
    BPL Member

    @highwarlok

    Locale: Colorado

    <span style=”text-decoration: underline;”>CTRL+U is visually correct as I type this the words are underlined, I will take a screen shot and add it below.</span>

    #3523354
    Ken Thompson
    BPL Member

    @here

    Locale: Right there

    Why underline in the first place Eric? As a former teacher can you tell me when it would be correct to use? Thanks.

    #3523372
    Kattt
    BPL Member

    @kattt

    <span style=”text-decoration: underline;”>giving it a try</span>

    #3523426
    Nick Gatel
    BPL Member

    @ngatel

    Locale: Southern California

    Why underline in the first place Eric?

    Why <u>climb</u> a mountain?

    #3523457
    Ken Thompson
    BPL Member

    @here

    Locale: Right there

    Eric taught English back in the day when they still diagrammed sentences.

Viewing 20 posts - 1 through 20 (of 20 total)
  • You must be logged in to reply to this topic.
Forum Posting

A Membership is required to post in the forums. Login or become a member to post in the member forums!

Loading...