Topic

Members names not showing on some posts


Forum Posting

A Membership is required to post in the forums. Login or become a member to post in the member forums!

Home Forums Administration & Support Website Bug Reports Members names not showing on some posts

Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts
  • #3716509
    William Chilton
    BPL Member

    @williamc3

    Locale: Antakya

    If a post starts with the poster quoting from someone else’s post, the poster’s name isn’t displayed.

    For example, HkNewman’s, Ryan Humphrey’s and Edward John M’s posts in this thread.

    #3716541
    Ryan Jordan
    Admin

    @ryan

    Locale: Central Rockies

    Thanks, we logged this issue over the weekend and it’s in our queue. Shouldn’t be a major issue to get fixed.

    #3717661
    Ryan Jordan
    Admin

    @ryan

    Locale: Central Rockies

    This issue should be resolved, but I’m going to leave this open in case it pops up again.

    #3717798
    William Chilton
    BPL Member

    @williamc3

    Locale: Antakya

    Still not showing for me:

    #3717799
    Ryan Jordan
    Admin

    @ryan

    Locale: Central Rockies

    Still not showing for me:

    Test.

    #3717800
    Ryan Jordan
    Admin

    @ryan

    Locale: Central Rockies

    Can others besides William test this as well? Just post a reply here that starts with blockquoted text.

    #3717864
    Rex Sanders
    BPL Member

    @rex

    Locale: California

    Blockquote, as requested

    — Rex

    #3717869
    rubmybelly!
    BPL Member

    @sleeping

    Locale: The Cascades

    Can others besides William test this as well? Just post a reply here that starts with blockquoted text.

    as requested

    #3717879
    matthew k
    Moderator

    @matthewkphx

    Can others besides William test this as well? Just post a reply here that starts with blockquoted text

    #3717880
    William Chilton
    BPL Member

    @williamc3

    Locale: Antakya

    Is anyone seeing the names of the posters?

    #3717891
    JCH
    BPL Member

    @pastyj-2-2

    Blockquote to begin the post….

    text following blockquote

    #3717892
    JCH
    BPL Member

    @pastyj-2-2

    This morning all posts beginning with a blockquote were NOT displaying the member name.  Now all of those same posts ARE showing the name for me on:

    • MacOS 11.15.7, Safari 14.01.1 and Firefox 89.0
    • iOS 14 and Safari
    • iPadOS 14 and Safari

     

    #3717899
    rubmybelly!
    BPL Member

    @sleeping

    Locale: The Cascades

    “Is anyone seeing the names of the posters?”

    Yes, I currently see them.

    #3717908
    William Chilton
    BPL Member

    @williamc3

    Locale: Antakya

    Ok, I’m seeing the names on Chrome on Windows 10 and on Chrome on Android 9. I’m not seeing them on Firefox on Windows 10 and I have cleared my cache.

    #3718721
    Michael B
    BPL Member

    @mikebergy

    test

    still not seeing usernames when the quotes are used at the beginning.

    On Chrome Version 88.0.4324.150 (Official Build) (64-bit), Win 10.

     

    #3718722
    Michael B
    BPL Member

    @mikebergy

     

    test

    second test – if I hit the enter button to insert a blank line before inserting a quote, my username shows up.

    #3718723
    Michael B
    BPL Member

    @mikebergy

     

    test

    third test – if I start the quote, and then hit enter to add a line, no username.

    I’m no HTML or BB guru – maybe the scripting of the new reply could just add a space by default – I’m unsure whether the quotation box is removing the username, or just blocking it.

     

    #3718748
    William Chilton
    BPL Member

    @williamc3

    Locale: Antakya

    …still not seeing usernames when the quotes are used at the beginning.

    On Chrome Version 88.0.4324.150 (Official Build) (64-bit), Win 10.

    Interesting. User names are now showing for me.

    #3718919
    Pedestrian
    BPL Member

    @pedestrian

    Usernames not showing for me:

    Chrome Version 91.0.4472.101 (Official Build) (64-bit), Windows 10.

    #3718920
    Pedestrian
    BPL Member

    @pedestrian

    Still not showing after updating Chrome – minor update.

    Chrome Version 91.0.4472.106 (Official Build) (64-bit), Windows 10.

    #3718921
    Pedestrian
    BPL Member

    @pedestrian

    Still not showing after updating Chrome – minor update.

    Chrome Version 91.0.4472.106 (Official Build) (64-bit), Windows 10.

     

    Test.

    Edited: This post (with the blockquote) does not show my username. The previous two do.
    All posts in this thread that start with a blockquote do not show the username.

    #3719013
    JCH
    BPL Member

    @pastyj-2-2

    I also do not see Pedestrian’s name on the last post.

    MacOS 11.4, Safari 14.1.1

Viewing 22 posts - 1 through 22 (of 22 total)
  • You must be logged in to reply to this topic.
Forum Posting

A Membership is required to post in the forums. Login or become a member to post in the member forums!

Loading...